I broke THIS forum

Here non-phpBB topics can be discussed.
Korkel
Senior member
Senior member
Posts: 349
Joined: 26 May 2014, 06:48
Location: ~/home/Mark/Desktop

I broke THIS forum

Postby Korkel » 25 Jun 2014, 16:28

Search isn't working Rich.

Code: Select all

Fatal error: Maximum execution time of 30 seconds exceeded in /home/rmcgirr8/public_html/includes/utf/utf_tools.php on line 225


Tell me what, is utf?

martin123456
Old member
Old member
Posts: 677
Joined: 30 Mar 2011, 00:32

Re: I broke THIS forum

Postby martin123456 » 25 Jun 2014, 16:40

You broke RMcGirr i think your going to get a :arsecane: for that.

Korkel
Senior member
Senior member
Posts: 349
Joined: 26 May 2014, 06:48
Location: ~/home/Mark/Desktop

Re: I broke THIS forum

Postby Korkel » 25 Jun 2014, 16:43

martin123456 wrote:You broke RMcGirr i think your going to get a :arsecane: for that.

https://www.youtube.com/watch?v=umDr0mPuyQc
That.

User avatar
RMcGirr83
Past Contributor
Past Contributor
Posts: 6248
Joined: 30 Nov 2006, 14:23
Real name: Rich McGirr

Re: I broke THIS forum

Postby RMcGirr83 » 25 Jun 2014, 21:13

I guess that would depend on what you were searching on.

Korkel
Senior member
Senior member
Posts: 349
Joined: 26 May 2014, 06:48
Location: ~/home/Mark/Desktop

Re: I broke THIS forum

Postby Korkel » 26 Jun 2014, 08:11

You told me to search, then I do that and then I get that.

User avatar
RMcGirr83
Past Contributor
Past Contributor
Posts: 6248
Joined: 30 Nov 2006, 14:23
Real name: Rich McGirr

Re: I broke THIS forum

Postby RMcGirr83 » 26 Jun 2014, 09:45

RMcGirr83 wrote:I guess that would depend on what you were searching on.

martin123456
Old member
Old member
Posts: 677
Joined: 30 Mar 2011, 00:32

Re: I broke THIS forum

Postby martin123456 » 26 Jun 2014, 10:05


User avatar
RMcGirr83
Past Contributor
Past Contributor
Posts: 6248
Joined: 30 Nov 2006, 14:23
Real name: Rich McGirr

Re: I broke THIS forum

Postby RMcGirr83 » 26 Jun 2014, 10:48

And fixed. See Mark, if you give good information good things happen.

Korkel
Senior member
Senior member
Posts: 349
Joined: 26 May 2014, 06:48
Location: ~/home/Mark/Desktop

Re: I broke THIS forum

Postby Korkel » 26 Jun 2014, 12:33

RMcGirr83 wrote:And fixed. See Mark, if you give good information good things happen.

Sorry and thanks! :inlove:

Oh, autologin doesn't work for me... :(

User avatar
RMcGirr83
Past Contributor
Past Contributor
Posts: 6248
Joined: 30 Nov 2006, 14:23
Real name: Rich McGirr

Re: I broke THIS forum

Postby RMcGirr83 » 26 Jun 2014, 21:56

Working fine for me. Click on the "Delete all board cookies" at the bottom of the forum.

Korkel
Senior member
Senior member
Posts: 349
Joined: 26 May 2014, 06:48
Location: ~/home/Mark/Desktop

Re: I broke THIS forum

Postby Korkel » 27 Jun 2014, 07:31

Done, must work if you say. :inlove:

Korkel
Senior member
Senior member
Posts: 349
Joined: 26 May 2014, 06:48
Location: ~/home/Mark/Desktop

Re: I broke THIS forum

Postby Korkel » 28 Jun 2014, 16:27

Doesn't work Rich.

User avatar
RMcGirr83
Past Contributor
Past Contributor
Posts: 6248
Joined: 30 Nov 2006, 14:23
Real name: Rich McGirr

Re: I broke THIS forum

Postby RMcGirr83 » 28 Jun 2014, 19:01

Then try something else. This assumes that you have your preferences set correctly in your user control panel. Nothing more for me to do here.


Return to “General Discussion”

Who is online

Users browsing this forum: CommonCrawl [Bot] and 0 guests