Confirm handler okay for 3.0.5+ captcha?

Support for the .
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable
User avatar
Obsidian
Supporter
Supporter
Posts: 736
Joined: 13 May 2008, 15:20
Real name: Damian

Confirm handler okay for 3.0.5+ captcha?

Postby Obsidian » 23 May 2009, 00:05

Will the phpbb_confirm_handler class work with the 3.0.5 captcha system out-of-the-box, or will it need code updates to work?

User avatar
igorw
Past Contributor
Past Contributor
Posts: 1967
Joined: 01 Jun 2006, 20:48
Real name: Igor

Re: Confirm handler okay for 3.0.5+ captcha?

Postby igorw » 23 May 2009, 11:12

Uhm, I think there were no API changes, so it should work.

- we're poor!


[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

Return to “Library”

Who is online

Users browsing this forum: CommonCrawl [Bot] and 1 guest